summary refs log tree commit diff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-10-03 22:58:34 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-10-04 13:31:34 +0200
commitf97582dd8a666d4cbfc3064a3509cac8bc5c3ed5 (patch)
tree83d8b8f8aff53c6b4c6165d30496d4b74b043b86 /gnu/packages/web.scm
parent6e53b3a8cdd2b07ef18ebba3bafed0cb708e1a7a (diff)
downloadguix-f97582dd8a666d4cbfc3064a3509cac8bc5c3ed5.tar.gz
gnu: nginx-documentation: Update to 1.21.3-2769-16f6fa718be2.
* gnu/packages/web.scm (nginx-documentation): Update to 1.21.3-2769-16f6fa718be2.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 5f69152935..1afe4145fc 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -474,9 +474,9 @@ and as a proxy to reduce the load on back-end HTTP or mail servers.")
 
 (define-public nginx-documentation
   ;; This documentation should be relevant for the current nginx package.
-  (let ((version "1.21.2")
-        (revision 2764)
-        (changeset "bc9c5d11b67c"))
+  (let ((version "1.21.3")
+        (revision 2769)
+        (changeset "16f6fa718be2"))
     (package
       (name "nginx-documentation")
       (version (simple-format #f "~A-~A-~A" version revision changeset))
@@ -488,7 +488,7 @@ and as a proxy to reduce the load on back-end HTTP or mail servers.")
                (file-name (string-append name "-" version))
                (sha256
                 (base32
-                 "05n72q9vqxx37dyw3yl7jssmpqkw3rwxa2y3m6s0c0ih0z2bx58n"))))
+                 "1rjq5xqzx843yk9nblz8lq14r4kmlrahap7m0lkvx5mky80vqp79"))))
       (build-system gnu-build-system)
       (arguments
        '(#:tests? #f                    ; no test suite