summary refs log tree commit diff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-03-30 22:54:15 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-03-30 22:54:15 +0200
commit8b61b6f5122f1e88019991269ab3c8c647ccbced (patch)
treed8a3b755fc2f6475876921e45386df7ca78fc67e /gnu/packages/web.scm
parent9abfeefa9532a45e775783f410332fd03f26abfb (diff)
downloadguix-8b61b6f5122f1e88019991269ab3c8c647ccbced.tar.gz
gnu: nginx-documentation: Update to 1.19.9-2696-f85798c1c70a.
* gnu/packages/web.scm (nginx-documentation): Update to 1.19.9-2696-f85798c1c70a.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index eb225eea45..7bc638ba88 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -457,9 +457,9 @@ and as a proxy to reduce the load on back-end HTTP or mail servers.")
 
 (define-public nginx-documentation
   ;; This documentation should be relevant for the current nginx package.
-  (let ((version "1.19.8")
-        (revision 2673)
-        (changeset "4398fd0f0341"))
+  (let ((version "1.19.9")
+        (revision 2696)
+        (changeset "f85798c1c70a"))
     (package
       (name "nginx-documentation")
       (version (simple-format #f "~A-~A-~A" version revision changeset))
@@ -471,7 +471,7 @@ and as a proxy to reduce the load on back-end HTTP or mail servers.")
                (file-name (string-append name "-" version))
                (sha256
                 (base32
-                 "1pds76h19fadmymyr6pnfh72ql6vizpv2628lqcrpqhxgwa6hcbg"))))
+                 "1ksl32jw6h3qzyxxlsdjag7fcjvk3md3hdxn6ljs8pr2nhk1v6cs"))))
       (build-system gnu-build-system)
       (arguments
        '(#:tests? #f                    ; no test suite