summary refs log tree commit diff
path: root/gnu/packages/webkit.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-07-02 14:52:00 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-07-02 17:27:13 +0200
commit8b5df106fdd52b8851bbdd978077e8ab257eb840 (patch)
tree609ddff5e7e398edc6e46c7f22013009b03e316a /gnu/packages/webkit.scm
parentf62b57ba74ebaee36c554b42933095612d1aee01 (diff)
downloadguix-8b5df106fdd52b8851bbdd978077e8ab257eb840.tar.gz
gnu: WebKitGTK: Update to 2.24.3.
* gnu/packages/webkit.scm (webkitgtk-2.24): Update to 2.24.3.
[source](patches): Remove.
* gnu/packages/patches/webkitgtk-sans-gstreamer-gl.patch: Delete file.
* gnu/local.mk (dist_patch_DATA): Adjust accordingly.
Diffstat (limited to 'gnu/packages/webkit.scm')
-rw-r--r--gnu/packages/webkit.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/webkit.scm b/gnu/packages/webkit.scm
index e9b7ab74a7..6b38998772 100644
--- a/gnu/packages/webkit.scm
+++ b/gnu/packages/webkit.scm
@@ -168,15 +168,14 @@ HTML/CSS applications to full-fledged web browsers.")
 (define-public webkitgtk-2.24
   (package/inherit webkitgtk
     (name "webkitgtk")
-    (version "2.24.2")
+    (version "2.24.3")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://www.webkitgtk.org/releases/"
                                   name "-" version ".tar.xz"))
               (sha256
                (base32
-                "071jnjvjq6wsxx1jh4ql3j53h1nhphs5ga67fa5i9xjvs3qb3701"))
-              (patches (search-patches "webkitgtk-sans-gstreamer-gl.patch"))))
+                "0lbcrw5axwrbrajxq7fqywfyh0djqi23ynzb5wi5ghw2grnp83cl"))))
     (native-inputs
      `(("gcc" ,gcc-7)  ; webkitgtk-2.22 requires gcc-6 or newer
        ,@(package-native-inputs webkitgtk)))