summary refs log tree commit diff
path: root/gnu/packages/wine.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-03-22 21:06:46 +0200
committerEfraim Flashner <efraim@flashner.co.il>2017-03-22 21:06:46 +0200
commit44cba47e93f3885ab039e7d171bc28c041246fd0 (patch)
tree3a8392fd369236c3ea6ea5cd368b4984f190fd77 /gnu/packages/wine.scm
parent575a6f0f8a82c9b4b60f4904dc5aefd02d490431 (diff)
downloadguix-44cba47e93f3885ab039e7d171bc28c041246fd0.tar.gz
gnu: wine: Build with flex-2.6.1.
* gnu/packages/wine.scm (wine)[native-inputs]: Use flex-2.6.1 and not
flex.
Diffstat (limited to 'gnu/packages/wine.scm')
-rw-r--r--gnu/packages/wine.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/wine.scm b/gnu/packages/wine.scm
index 4f6e76d58e..9c82e01d67 100644
--- a/gnu/packages/wine.scm
+++ b/gnu/packages/wine.scm
@@ -1,7 +1,7 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2014, 2015 Sou Bunnbu <iyzsong@gmail.com>
 ;;; Copyright © 2016 Ricardo Wurmus <rekado@elephly.net>
-;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -65,7 +65,8 @@
     (build-system gnu-build-system)
     (native-inputs `(("pkg-config" ,pkg-config)
                      ("gettext" ,gettext-minimal)
-                     ("flex" ,flex)
+                     ; A bug in flex prevents building with flex-2.6.3.
+                     ("flex" ,flex-2.6.1)
                      ("bison" ,bison)
                      ("perl" ,perl)))
     (inputs