summary refs log tree commit diff
path: root/gnu/packages/wine.scm
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2017-12-24 15:34:49 +0100
committerRutger Helling <rhelling@mykolab.com>2017-12-24 15:47:45 +0100
commit141708ed397337dcf0cdbc5c03a46a47381bf3d4 (patch)
treec6fe570527b4622e681ed2f220950b69d817bf12 /gnu/packages/wine.scm
parent7866d8c81985ee70ae79e1dbcd22d049e1fd8ba5 (diff)
downloadguix-141708ed397337dcf0cdbc5c03a46a47381bf3d4.tar.gz
gnu: wine-staging: Add gtk+, libva inputs.
* gnu/packages/wine.scm (wine-staging)[inputs]: Add gtk+ and libva.
Diffstat (limited to 'gnu/packages/wine.scm')
-rw-r--r--gnu/packages/wine.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/wine.scm b/gnu/packages/wine.scm
index 9c99dfd2c4..8907b12738 100644
--- a/gnu/packages/wine.scm
+++ b/gnu/packages/wine.scm
@@ -40,6 +40,7 @@
   #:use-module (gnu packages gl)
   #:use-module (gnu packages glib)
   #:use-module (gnu packages gstreamer)
+  #:use-module (gnu packages gtk)
   #:use-module (gnu packages linux)
   #:use-module (gnu packages openldap)
   #:use-module (gnu packages perl)
@@ -197,6 +198,9 @@ integrate Windows applications into your desktop.")
               (sha256
                (base32
                 "1pjaxj7h3q6y356np908fvsx0bf7yx5crqvgl4hza6gfssdmsr5r"))))
+    (inputs `(("gtk+", gtk+)
+              ("libva", libva)
+              ,@(package-inputs wine)))
     (synopsis "Implementation of the Windows API (staging branch)")
     (description "Wine-Staging is the testing area of Wine.  It
 contains bug fixes and features, which have not been integrated into