summary refs log tree commit diff
path: root/gnu/packages/wireservice.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2021-12-13 17:18:24 +0100
committerLudovic Courtès <ludo@gnu.org>2021-12-13 17:48:25 +0100
commit8394619baceb118df92e355377fd543bb1aa501a (patch)
tree504f07c2a9f88596a305b59ef45f941062426a52 /gnu/packages/wireservice.scm
parentaca2defe0172868295941fd9f0e97886f6e9b2d4 (diff)
downloadguix-8394619baceb118df92e355377fd543bb1aa501a.tar.gz
gnu: Simplify package inputs.
This commit was obtained by running:

  ./pre-inst-env guix style

without any additional argument.
Diffstat (limited to 'gnu/packages/wireservice.scm')
-rw-r--r--gnu/packages/wireservice.scm12
1 files changed, 4 insertions, 8 deletions
diff --git a/gnu/packages/wireservice.scm b/gnu/packages/wireservice.scm
index b704111db0..f0dcce717c 100644
--- a/gnu/packages/wireservice.scm
+++ b/gnu/packages/wireservice.scm
@@ -209,15 +209,11 @@ for xls and xlsx files support to all @code{agate.Table} instances.")))
                 "1ffmbzk4rxnl1yhqfl58v7kvl5m9cbvjm8v7xp4mvr00sgs91lvv"))))
     (build-system python-build-system)
     (native-inputs
-     `(("python-psycopg2" ,python-psycopg2) ; to test PostgreSQL support
-       ("python-sphinx" ,python-sphinx)
-       ("python-sphinx-rtd-theme" ,python-sphinx-rtd-theme)))
+     (list python-psycopg2 ; to test PostgreSQL support
+           python-sphinx python-sphinx-rtd-theme))
     (inputs
-     `(("python-agate-dbf" ,python-agate-dbf)
-       ("python-agate-excel" ,python-agate-excel)
-       ("python-agate-sql" ,python-agate-sql)
-       ("python-six" ,python-six)
-       ("python-text-unidecode" ,python-text-unidecode)))
+     (list python-agate-dbf python-agate-excel python-agate-sql
+           python-six python-text-unidecode))
     (arguments
      `(#:phases
        (modify-phases %standard-phases