summary refs log tree commit diff
path: root/gnu/packages/wm.scm
diff options
context:
space:
mode:
authorOleg Pykhalov <go.wigust@gmail.com>2020-11-29 22:36:21 +0300
committerOleg Pykhalov <go.wigust@gmail.com>2020-11-29 23:49:23 +0300
commit2a72cb7b5320e182dd9e39d10b27169ecde00b18 (patch)
tree1c645e70a313eec03d6868f509579d77cd9f635f /gnu/packages/wm.scm
parentd8fd2502746e9af1899dbbf2cdef0620f5a9ef5f (diff)
downloadguix-2a72cb7b5320e182dd9e39d10b27169ecde00b18.tar.gz
gnu: xnotify: Update to 0.7.3.
* gnu/packages/wm.scm (xnotify): Update to 0.7.3.
Diffstat (limited to 'gnu/packages/wm.scm')
-rw-r--r--gnu/packages/wm.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index 9daf7c4c29..18d2101324 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -2050,16 +2050,16 @@ start-up.")
 (define-public xnotify
   (package
     (name "xnotify")
-    (version "0.5.0")
+    (version "0.7.3")
     (source (origin
               (method git-fetch)
               (uri (git-reference
                     (url "https://github.com/phillbush/xnotify")
-                    (commit (string-append "v" version))))
+                    (commit version)))
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "0ris7jhi7hgw7nxkwkn3zk7n3y4nvnnm6dbz0qs0g2srp2k67v7v"))))
+                "09s29m8z4x3mc3wja2587ik3f6zg16b40adr3nllnpyy1mqnprq5"))))
     (build-system gnu-build-system)
     (inputs
      `(("libx11" ,libx11)