summary refs log tree commit diff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2019-03-16 17:19:32 -0400
committerKei Kebreau <kkebreau@posteo.net>2019-03-18 10:14:19 -0400
commita281a0837d919c9e834357728b90809cde5ce361 (patch)
tree058b021e01776848019483134c7ececf00fa3132 /gnu/packages/xfce.scm
parent33e6ad83753d45a7e1bcc79171251ec472d5eb1b (diff)
downloadguix-a281a0837d919c9e834357728b90809cde5ce361.tar.gz
gnu: garcon: Update to 0.6.2.
* gnu/packages/xfce.scm (garcon): Update to 0.6.2.
[source]: Update URL.
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index b3f814e933..2ee4dad180 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -214,14 +214,15 @@ development.")
 (define-public garcon
   (package
     (name "garcon")
-    (version "0.4.0")
+    (version "0.6.2")
     (source (origin
               (method url-fetch)
-              (uri (string-append "http://archive.xfce.org/xfce/4.12/src/"
+              (uri (string-append "https://archive.xfce.org/src/xfce/"
+                                  name "/" (version-major+minor version) "/"
                                   name "-" version ".tar.bz2"))
               (sha256
                (base32
-                "0wm9pjbwq53s3n3nwvsyf0q8lbmhiy2ln3bn5ncihr9vf5cwhzbq"))))
+                "0z64g6f2vwfjzqsrsn05nbcbs8l6y4cfdgxk4k2la3giixj0jzx8"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)