summary refs log tree commit diff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2021-07-20 17:47:53 +0200
committerLudovic Courtès <ludo@gnu.org>2021-07-21 01:26:15 +0200
commit2f41e9540deac9ad4fcaf9a14fefaf0750ffe557 (patch)
tree8457c851c5c630c96e7d9fb1e67845de6db03012 /gnu/packages/xfce.scm
parent9d21c67d7be282d21ae887320b4f46892601d0bb (diff)
downloadguix-2f41e9540deac9ad4fcaf9a14fefaf0750ffe557.tar.gz
gnu: catfish: Update to 4.16.1.
* gnu/packages/xfce.scm (catfish): Update to 4.16.1.
[inputs]: Add xfconf.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 0d005628e8..24091f3bce 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -223,7 +223,7 @@ to share commonly used Xfce widgets among the Xfce applications.")
 (define-public catfish
   (package
     (name "catfish")
-    (version "1.4.13")
+    (version "4.16.1")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://archive.xfce.org/src/apps/"
@@ -231,7 +231,7 @@ to share commonly used Xfce widgets among the Xfce applications.")
                                   "/catfish-" version ".tar.bz2"))
               (sha256
                (base32
-                "0fg89946z6n8njxn4mv29jksw8yavg8vypsljn9031pjwl3fmh2q"))))
+                "0md6ypirr97ch7x8qliwzixzwj6zzd68ivb2dzj90hm2lcn7wc8h"))))
     (build-system python-build-system)
     (arguments
      '(#:phases
@@ -263,6 +263,7 @@ to share commonly used Xfce widgets among the Xfce applications.")
        ("intltool" ,intltool)))
     (inputs
      `(("which" ,which)
+       ("xfconf" ,xfconf)
        ("xdg-utils" ,xdg-utils)))
     (propagated-inputs
      `(("gtk+" ,gtk+)