summary refs log tree commit diff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
authorAlex Kost <alezost@gmail.com>2015-07-16 12:14:13 +0300
committerAlex Kost <alezost@gmail.com>2015-07-18 13:05:01 +0300
commit7c125ce02384cff462a3ed84ac77153921e1c2a5 (patch)
tree665f7ee9f7e11b50490f62acefaceab3fc533992 /gnu/packages/xml.scm
parent01bec8a61d537d9f432aeb17cc299c3976f85656 (diff)
downloadguix-7c125ce02384cff462a3ed84ac77153921e1c2a5.tar.gz
gnu packages: Avoid description lines with leading "(".
* gnu/packages/curl.scm (curl): Reformat description to avoid a line
  beginning with "(" because such lines break font-lock highlighting
  in Emacs.
* gnu/packages/flashing-tools.scm (dfu-programmer): Likewise.
* gnu/packages/games.scm (gnugo): Likewise.
* gnu/packages/gnome.scm (json-glib): Likewise.
* gnu/packages/image.scm (jbig2dec): Likewise.
* gnu/packages/maths.scm (units): Likewise.
* gnu/packages/pdf.scm (mupdf): Likewise.
* gnu/packages/web.scm (perl-encode-locale): Likewise.
* gnu/packages/wordnet.scm (wordnet): Likewise.
* gnu/packages/xml.scm (libxml2):Likewise.
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 0fc51c5501..66d6d63a3f 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -84,8 +84,8 @@ things the parser might find in the XML document (like start tags).")
                                 (file-type 'regular))))
     (search-paths native-search-paths)
     (description
-     "Libxml2 is the XML C parser and toolkit developed for the Gnome project
-(but it is usable outside of the Gnome platform).")
+     "Libxml2 is the XML C parser and toolkit developed for the Gnome
+project (but it is usable outside of the Gnome platform).")
     (license license:x11)))
 
 (define-public python-libxml2