summary refs log tree commit diff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-10 01:24:44 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-10 17:45:39 +0100
commit3255fc3bfef07dfce0ee66993639fd02b7c52610 (patch)
treed61e4976d6da1254e068201dcaabe837f5d35af7 /gnu/packages/xml.scm
parent99631313e2487c1ea853ee2e2e74a848113ed490 (diff)
downloadguix-3255fc3bfef07dfce0ee66993639fd02b7c52610.tar.gz
gnu: xlsx2csv: Update to 0.7.4.
* gnu/packages/xml.scm (xlsx2csv): Update to 0.7.4.
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 05bc8aa13e..7d67788804 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -1203,25 +1203,25 @@ elements to their parents
 (define-public xlsx2csv
   (package
     (name "xlsx2csv")
-    (version "0.7.2")
+    (version "0.7.4")
     (source (origin
              (method url-fetch)
              (uri (string-append
                    "https://github.com/dilshod/"
-                   name "/archive/release/" version ".tar.gz"))
+                   name "/archive/" version ".tar.gz"))
              (file-name (string-append name "-" version ".tar.gz"))
              (sha256
               (base32
-               "1gpn6kaa7l1ai8c9zx2j3acf04bvxq79pni8jjfjrk01smjbyyql"))))
+               "029yp4nlgz079drqxg3kxda98a2lqwgbg8x5q6kfwjm90gnffzda"))))
     (build-system python-build-system)
     (arguments
-     `(#:python ,python-2 ; Use python-2 for the test script.
+     `(#:python ,python-2               ; use python-2 for the test script
        #:phases
        (modify-phases %standard-phases
          (replace 'check
            (lambda _
              (substitute* "test/run"
-               ;; Run tests with `python' only
+               ;; Run tests with `python' only.
                (("^(PYTHON_VERSIONS = ).*" all m) (string-append m "['']")))
              (invoke "test/run"))))))
     (home-page "https://github.com/dilshod/xlsx2csv")