summary refs log tree commit diff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-11-30 13:30:58 +0200
committerEfraim Flashner <efraim@flashner.co.il>2016-11-30 21:26:45 +0200
commit4e5465f2556d83e6db31dc0365088efd3e2d49ac (patch)
treeb4014e950bd68d4de3dc4369551353d97f217ef7 /gnu/packages/xml.scm
parentf3aa34cc5abcfb3283931f425056cd2f5b2b9852 (diff)
downloadguix-4e5465f2556d83e6db31dc0365088efd3e2d49ac.tar.gz
gnu: perl-xml-dom: Update to 1.46.
* gnu/packages/xml.scm (perl-xml-dom): Update to 1.46.
[propagated-inputs]: Add perl-xml-parser.
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index d2b206c673..118fc29459 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -514,7 +514,7 @@ EntityRef, CharRef, Reference, Name, NmToken, and AttValue.")
 (define-public perl-xml-dom
   (package
     (name "perl-xml-dom")
-    (version "1.44")
+    (version "1.46")
     (source (origin
              (method url-fetch)
              (uri (string-append
@@ -522,11 +522,12 @@ EntityRef, CharRef, Reference, Name, NmToken, and AttValue.")
                    version ".tar.gz"))
              (sha256
               (base32
-               "1r0ampc88ni3sjpzr583k86076qg399arfm9xirv3cw49k3k5bzn"))))
+               "0phpkc4li43m2g44hdcvyxzy9pymqwlqhh5hwp2xc0cv8l5lp8lb"))))
     (build-system perl-build-system)
     (propagated-inputs
      `(("perl-libwww" ,perl-libwww)
        ("perl-libxml" ,perl-libxml)
+       ("perl-xml-parser" ,perl-xml-parser)
        ("perl-xml-regexp" ,perl-xml-regexp)))
     (license (package-license perl))
     (synopsis