summary refs log tree commit diff
path: root/gnu/packages/xorg.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2017-07-31 22:10:34 +0200
committerLudovic Courtès <ludo@gnu.org>2017-07-31 22:10:34 +0200
commita6b5af0cffd1655afc4cc32fd53c4d6f81e5c5f0 (patch)
tree6d132c4ca04acd7ed66baa7da4c135ac7c2bc758 /gnu/packages/xorg.scm
parentf0732ee48586c3be84e4b9edba94740e123fec4d (diff)
downloadguix-a6b5af0cffd1655afc4cc32fd53c4d6f81e5c5f0.tar.gz
gnu: xf86-video-intel: Update snapshot.
* gnu/packages/xorg.scm (xf86-video-intel): Update to 2100efa.
Introduce 'revision' variable.
Diffstat (limited to 'gnu/packages/xorg.scm')
-rw-r--r--gnu/packages/xorg.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/xorg.scm b/gnu/packages/xorg.scm
index 54167e2fb2..b50807702b 100644
--- a/gnu/packages/xorg.scm
+++ b/gnu/packages/xorg.scm
@@ -2864,10 +2864,12 @@ X server.")
 
 
 (define-public xf86-video-intel
-  (let ((commit "6babcf15dd605ef40de53f5c34f95b7fd195edbe"))
+  (let ((commit "2100efa105e8c9615eda867d39471d78e500b1bb")
+        (revision "7"))
     (package
       (name "xf86-video-intel")
-      (version (string-append "2.99.917-6-" (string-take commit 7)))
+      (version (string-append "2.99.917-" revision "-"
+                              (string-take commit 7)))
       (source
        (origin
          ;; there's no current tarball
@@ -2877,7 +2879,7 @@ X server.")
                (commit commit)))
          (sha256
           (base32
-           "055v4z26r00h3mxsd084n3aq8b5h0h3jkv52xss76zgbsq3n2354"))
+           "15fg844msmixsvlxcd5wm2awmns652sxcxj2wmp6819lr32lc4ir"))
          (file-name (string-append name "-" version))))
       (build-system gnu-build-system)
       (inputs `(("mesa" ,mesa)