summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRaghav Gururajan <rg@raghavgururajan.name>2021-03-11 11:23:56 -0500
committerRaghav Gururajan <rg@raghavgururajan.name>2021-03-26 15:43:38 -0400
commit1aed8b69842065b86e62072584230397eb15f32c (patch)
tree21803f2b01ec1bd65fb72cc094efbc6c98eb3dc0 /gnu/packages
parentae480633cfdacfc87c8a35cb585d506654926784 (diff)
downloadguix-1aed8b69842065b86e62072584230397eb15f32c.tar.gz
gnu: vala: Enable coverage support.
* gnu/packages/gnome.scm (vala) [arguments]<#:configure-flags>
[--enable-coverage]: New flag.

Signed-off-by: Léo Le Bouter <lle-bout@zaclys.net>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/gnome.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index bbc82cfcd1..ca4484ce3e 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -4281,7 +4281,8 @@ passwords in the GNOME keyring.")
                 "1nx5xjarpkl9hgy0qbqfczx7d7clh5g1r8xr5xp8b97c5fsc2rb1"))))
     (build-system glib-or-gtk-build-system)
     (arguments
-     '(#:phases
+     '(#:configure-flags '("--enable-coverage")
+       #:phases
        (modify-phases %standard-phases
          (add-before 'check 'pre-check
            (lambda _