summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:29:08 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:19 +0200
commit1472919d78d3707edad433a80171de418e0f1d4f (patch)
tree1fc824c8fc95024d29288616be3c687ce37672fa /gnu/packages
parent6895de09ca750094edb3e7e8f62672568be20a1a (diff)
downloadguix-1472919d78d3707edad433a80171de418e0f1d4f.tar.gz
gnu: Add texlive-lato.
* gnu/packages/tex.scm (texlive-lato): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm27
1 files changed, 27 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 44eb879269..2637cbd566 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -15880,6 +15880,33 @@ It provides a tabular-like input syntax and support for drawing bundles
 (implicants) around adjacent values.")
     (license license:lppl1.3c)))
 
+(define-public texlive-lato
+  (package
+    (name "texlive-lato")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/fonts/lato/"
+                   "fonts/enc/dvips/lato/"
+                   "fonts/map/dvips/lato/"
+                   "fonts/tfm/typoland/lato/"
+                   "fonts/truetype/typoland/lato/"
+                   "fonts/type1/typoland/lato/"
+                   "fonts/vf/typoland/lato/"
+                   "tex/latex/lato/")
+             (base32
+              "1ykwm108zh79dv96axl74izzhzvmbx74pcl46i99ix2qpicyvcf7")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/lato")
+    (synopsis "Lato font family and LaTeX support")
+    (description
+     "Lato is a sanserif typeface family designed by Lukasz Dziedzic.  This
+font, which includes five weights (hairline, light, regular, bold and black),
+is available as TrueType files.  The package provides support for this font in
+LaTeX.")
+    (license (list license:silofl1.1 license:lppl1.3c))))
+
 (define-public texlive-l2picfaq
   (package
     (name "texlive-l2picfaq")