summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-09-13 11:01:04 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-11-09 21:33:44 +0000
commit2260ff7393ad8bbacdaef9b6e5df45d308b159aa (patch)
tree3e71023e986139bbb0d60a5d54ccb3f56ca3c68d /gnu/packages
parentb71eea21ed6bd830da332c24776fc3d21e66451c (diff)
downloadguix-2260ff7393ad8bbacdaef9b6e5df45d308b159aa.tar.gz
gnu: go-github-com-google-goterm: Fix indentation.
* gnu/packages/golang.scm (go-github-com-google-goterm): Fix indentation.

Change-Id: I70843d52e1ec205c5903a69b5eb0ed8807291ddd
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/golang.scm46
1 files changed, 24 insertions, 22 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 3f3488bcd5..f1f8405ceb 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -5370,28 +5370,30 @@ a cron spec parser and job runner.")
     (license license:bsd-3)))
 
 (define-public go-github-com-google-goterm
-    (package
-      (name "go-github-com-google-goterm")
-      (version "0.0.0-20200907032337-555d40f16ae2")
-      (source (origin
-                (method git-fetch)
-                (uri (git-reference
-                      (url "https://github.com/google/goterm")
-                      (commit (go-version->git-ref version))))
-                (file-name (git-file-name name version))
-                (sha256
-                 (base32
-                  "0809sf02dhg2bjhsz43pmlb5d7nbsnwxls3lw01zw5p7ri9bqwfb"))))
-      (build-system go-build-system)
-      (arguments
-       `(#:import-path "github.com/google/goterm/term"
-         #:unpack-path "github.com/google/goterm"))
-      (home-page "https://github.com/google/goterm/")
-      (synopsis "PTY creation and termios get/set attributes")
-      (description "The term package implements PTY creation and termios get/set
-attributes.  It also contains some convenience functions for colors, SSH to
-and from termios translations, readCh, reading passwords, etc.")
-      (license license:bsd-3)))
+  (package
+    (name "go-github-com-google-goterm")
+    (version "0.0.0-20200907032337-555d40f16ae2")
+    (source
+     (origin
+       (method git-fetch)
+       (uri (git-reference
+             (url "https://github.com/google/goterm")
+             (commit (go-version->git-ref version))))
+       (file-name (git-file-name name version))
+       (sha256
+        (base32 "0809sf02dhg2bjhsz43pmlb5d7nbsnwxls3lw01zw5p7ri9bqwfb"))))
+    (build-system go-build-system)
+    (arguments
+     (list
+      #:import-path "github.com/google/goterm/term"
+      #:unpack-path "github.com/google/goterm"))
+    (home-page "https://github.com/google/goterm/")
+    (synopsis "PTY creation and termios get/set attributes")
+    (description
+     "The term package implements PTY creation and termios get/set attributes.
+It also contains some convenience functions for colors, SSH to and from
+termios translations, readCh, reading passwords, etc.")
+    (license license:bsd-3)))
 
 (define (go-gotest-tools-source version sha256-base32-hash)
   (origin