summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:30:04 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:20 +0200
commit375923785500f45efb84345f05d12b4e934a9536 (patch)
tree0c402e49045586874cbd8cd86cbffcbea9f8679f /gnu/packages
parent19a5b94c3f64e68fd0ed83354748c698b396035f (diff)
downloadguix-375923785500f45efb84345f05d12b4e934a9536.tar.gz
gnu: Add texlive-libertinegc.
* gnu/packages/tex.scm (texlive-libertinegc): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4470822913..555c9db14f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -16398,6 +16398,30 @@ inserts the breathings required for ancient texts, making the input text more
 readable than in some schemes.")
     (license license:lppl)))
 
+(define-public texlive-libertinegc
+  (package
+    (name "texlive-libertinegc")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/fonts/libertinegc/"
+                   "fonts/enc/dvips/libertinegc/"
+                   "fonts/map/dvips/libertinegc/"
+                   "fonts/tfm/public/libertinegc/"
+                   "tex/latex/libertinegc/")
+             (base32
+              "17712j1gb38l4c5b2br7db8ix36kc8kwfpa7d6ass32wz5jck656")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/libertinegc")
+    (synopsis "Libertine add-on to support Greek and Cyrillic")
+    (description
+     "The package provides LaTeX support files to access the Greek and
+Cyrillic glyphs in Linux Libertine.  It functions as an add-on to the
+@code{libertine} package, using filenames and macro names that are compatible
+with that package.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-lie-hasse
   (package
     (name "texlive-lie-hasse")