summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-09-13 11:49:45 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-11-09 21:33:45 +0000
commit43e019b561396b2667899a0d83a4b624c2f81369 (patch)
tree89b12acd7d7f5dfe8dde10007a45192051cc909e /gnu/packages
parent55e77705c4e35f945729a00d60fcebe17fc2e770 (diff)
downloadguix-43e019b561396b2667899a0d83a4b624c2f81369.tar.gz
gnu: go-github-com-jonboulle-clockwork: Fix indentation.
* gnu/packages/golang.scm (go-github-com-jonboulle-clockwork): Fix indentation.

Change-Id: Ib26df73b8635c9bcce64cb3f98c1eb5a76967525
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/golang.scm44
1 files changed, 22 insertions, 22 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 6be2a16eea..b9dc8d3d69 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -3239,28 +3239,28 @@ containers.")
       (license license:asl2.0))))
 
 (define-public go-github-com-jonboulle-clockwork
-    (package
-      (name "go-github-com-jonboulle-clockwork")
-      (version "0.4.0")
-      (source
-        (origin
-          (method git-fetch)
-          (uri (git-reference
-                 (url "https://github.com/jonboulle/clockwork")
-                 (commit (string-append "v" version))))
-          (file-name (git-file-name name version))
-          (sha256
-            (base32
-              "1j1k9chzy5pb76r4r1k0vr5fbkvna564v6dzjflhapwsr7jpjgwf"))))
-      (build-system go-build-system)
-      (arguments
-        '(#:import-path "github.com/jonboulle/clockwork"))
-      (home-page "https://github.com/jonboulle/clockwork")
-      (synopsis "Fake clock library for Go")
-      (description
-       "Replace uses of the @code{time} package with the
-@code{clockwork.Clock} interface instead.")
-      (license license:asl2.0)))
+  (package
+    (name "go-github-com-jonboulle-clockwork")
+    (version "0.4.0")
+    (source
+     (origin
+       (method git-fetch)
+       (uri (git-reference
+             (url "https://github.com/jonboulle/clockwork")
+             (commit (string-append "v" version))))
+       (file-name (git-file-name name version))
+       (sha256
+        (base32 "1j1k9chzy5pb76r4r1k0vr5fbkvna564v6dzjflhapwsr7jpjgwf"))))
+    (build-system go-build-system)
+    (arguments
+     (list
+      #:import-path "github.com/jonboulle/clockwork"))
+    (home-page "https://github.com/jonboulle/clockwork")
+    (synopsis "Fake clock library for Go")
+    (description
+     "Replace uses of the @code{time} package with the @code{clockwork.Clock}
+interface instead.")
+    (license license:asl2.0)))
 
 (define-public go-github-com-spf13-afero
   (package