summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-06-27 00:18:10 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-06-27 00:35:38 +0100
commit4860bf475776ccfa8de721726b5fbb3aaebb1bcb (patch)
tree34d136f6415029be12714e2f1993a614914fc3b0 /gnu/packages
parent255b0931070a19a1ec20c45d39f41fc02465a30f (diff)
downloadguix-4860bf475776ccfa8de721726b5fbb3aaebb1bcb.tar.gz
gnu: go-github-com-ccding-go-stun: Update to 0.1.4.
* gnu/packages/golang-web.scm (go-github-com-ccding-go-stun): Update to 0.1.4.

Change-Id: I68f70a065182c275c134e74963133ac15622d257
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/golang-web.scm10
1 files changed, 4 insertions, 6 deletions
diff --git a/gnu/packages/golang-web.scm b/gnu/packages/golang-web.scm
index 56c75c1b4a..c776191c74 100644
--- a/gnu/packages/golang-web.scm
+++ b/gnu/packages/golang-web.scm
@@ -523,20 +523,18 @@ Manager,NTLM}/Negotiate authentication over HTTP.")
     (license license:expat)))
 
 (define-public go-github-com-ccding-go-stun
-  (let ((commit "be486d185f3dfcb2dbf8429332da50a0da7f95a6")
-        (revision "2"))
     (package
       (name "go-github-com-ccding-go-stun")
-      (version (git-version "0.0.0" revision commit))
+      (version "0.1.4")
       (source
        (origin
          (method git-fetch)
          (uri (git-reference
                (url "https://github.com/ccding/go-stun")
-               (commit commit)))
+               (commit (string-append "v" version))))
          (file-name (git-file-name name version))
          (sha256
-          (base32 "1gr0rw1c1y7wh6913lyn5k4ig023by27i36bly6am8dwgrgp34ww"))))
+          (base32 "0wjhckyg42kp04njhj7gni84cyk0s7m17n13kqf6r7mjzx8a83pw"))))
       (build-system go-build-system)
       (arguments
        (list
@@ -546,7 +544,7 @@ Manager,NTLM}/Negotiate authentication over HTTP.")
       (description
        "Go-stun is a go implementation of the STUN client (RFC 3489
 and RFC 5389).")
-      (license license:asl2.0))))
+      (license license:asl2.0)))
 
 (define-public go-github-com-cenkalti-backoff-v4
   (package