summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:48:08 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:23 +0200
commit4eadd90192b676bbf615cfffa5300da9b0234aaf (patch)
tree6237b28c75546b1a8a5b2d1f32d0399bfe152342 /gnu/packages
parent7e5d4d74623cdb2105629e5365292cf9cf06e362 (diff)
downloadguix-4eadd90192b676bbf615cfffa5300da9b0234aaf.tar.gz
gnu: Add texlive-simples-matrices.
* gnu/packages/tex.scm (texlive-simples-matrices): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 846950283f..889d0ddb90 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6118,6 +6118,26 @@ rather unwieldy.  This package provides a simpler syntax for Wick
 contractions.")
     (license license:lppl1.3+)))
 
+(define-public texlive-simples-matrices
+  (package
+    (name "texlive-simples-matrices")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/simples-matrices/"
+                   "source/latex/simples-matrices/"
+                   "tex/latex/simples-matrices/")
+             (base32
+              "0dvb989qf0ibgax0rjj49y827f9mzls0axdh28a6ar0r6dfvyjb3")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/simples-matrices")
+    (synopsis "Define matrices by given list of values")
+    (description
+     "This package provides macros to define and write matrices whose
+coefficients are given row by row in a list of values separated by commas.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-bibtex8
   (package
     (name "texlive-bibtex8")