summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:31:14 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:59 +0200
commit61fac5426832cd5fd5801306c95ad6e349ec016a (patch)
tree9f221dbee600a344b61aeb5a44bc6b107ab8859a /gnu/packages
parent44467b26fd1214bea857ab61f36ffc28b655fd7d (diff)
downloadguix-61fac5426832cd5fd5801306c95ad6e349ec016a.tar.gz
gnu: Add texlive-resphilosophica.
* gnu/packages/tex.scm (texlive-resphilosophica): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c46c477deb..ea815c174b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -26131,6 +26131,27 @@ solution of a linear system;
 @end itemize")
     (license license:lppl1.3c)))
 
+(define-public texlive-resphilosophica
+  (package
+    (name "texlive-resphilosophica")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bst/resphilosophica/"
+                   "doc/latex/resphilosophica/"
+                   "source/latex/resphilosophica/"
+                   "tex/latex/resphilosophica/")
+             (base32
+              "12a0pnksxh3b0w9iwhly9sb8j6jhhmk9r1957mb7m01h435n9yb4")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/resphilosophica")
+    (synopsis "Typeset articles for the journal @emph{Res Philosophica}")
+    (description
+     "The bundle provides a class for typesetting articles for the journal
+@emph{Res Philosophica}.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-rest-api
   (package
     (name "texlive-rest-api")