summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:23:44 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:13 +0200
commit7b0cadcbc6555ecb1ea2e544f131e6a261523691 (patch)
tree3962dbed8706c803d851386122574ae9ac378832 /gnu/packages
parent1bef429b179c3eae4f0bbaebc23d730b87dbe9df (diff)
downloadguix-7b0cadcbc6555ecb1ea2e544f131e6a261523691.tar.gz
gnu: Add texlive-grotesq.
* gnu/packages/tex.scm (texlive-grotesq): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e99e19d94c..93b5b90ba4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -13543,6 +13543,30 @@ representation of a score) into a GregorioTeX file, which makes TeX able to
 create a PDF of your score.")
     (license license:gpl3)))
 
+(define-public texlive-grotesq
+  (package
+    (name "texlive-grotesq")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/fonts/grotesq/"
+                   "fonts/afm/urw/grotesq/"
+                   "fonts/map/dvips/grotesq/"
+                   "fonts/tfm/urw/grotesq/"
+                   "fonts/type1/urw/grotesq/"
+                   "fonts/vf/urw/grotesq/"
+                   "tex/latex/grotesq/")
+             (base32
+              "12q0n6z442j725drp3919k2qk7kg9fas4cqz415a8lj1nmvg60i4")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/urw-grotesq")
+    (synopsis "URW Grotesq font pack for LaTeX")
+    (description
+     "The directory contains a copy of the Type 1 font URW Grotesq 2031
+Bold, with supporting files for use with (La)TeX.")
+    (license license:gpl3+)))
+
 (define-public texlive-grundgesetze
   (package
     (name "texlive-grundgesetze")