summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 00:31:48 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:40:08 +0200
commit8eca9e1f815d2173321d8a2068d43a7f102f6d5e (patch)
treed12cbafa2bcc856a23a732bc03b6e9a5a5438333 /gnu/packages
parenta2e7254b18c41c9192c7385771cc66310db479cb (diff)
downloadguix-8eca9e1f815d2173321d8a2068d43a7f102f6d5e.tar.gz
gnu: Add texlive-babel-galician.
* gnu/packages/tex.scm (texlive-babel-galician): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0edbd3250d..1337a05f58 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -22187,6 +22187,26 @@ the conventions, if French is not the main language of the document).")
 Friulan either with Babel or with Polyglossia.")
     (license license:lppl1.3+)))
 
+(define-public texlive-babel-galician
+  (package
+    (name "texlive-babel-galician")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/generic/babel-galician/"
+                   "source/generic/babel-galician/"
+                   "tex/generic/babel-galician/")
+             (base32
+              "13giby8mzyxjccyvhb9dsnyqc2h17k70fch84z5mi8si3jnm9sq4")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/babel-galician")
+    (synopsis "Babel and Polyglossia support for Galician")
+    (description
+     "The package provides a language description file that enables support of
+Galician either with Babel or with Polyglossia.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-babel-german
   (package
     (name "texlive-babel-german")