summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-11-15 20:12:21 -0500
committerLeo Famulari <leo@famulari.name>2024-11-17 16:05:09 -0500
commit916c08c465ce7eb5665923935bf160af507d22e3 (patch)
tree529e3f91982ab6810eee850383aab92c816e22d3 /gnu/packages
parent5b823ead3358bcc0f3fd239422578b730f7db736 (diff)
downloadguix-916c08c465ce7eb5665923935bf160af507d22e3.tar.gz
gnu: linux-libre 5.15: Update to 5.15.172.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.172.
(linux-libre-5.15-pristine-source): Update hash.

Change-Id: I173bef7d21099d22e022111e520496b747c10dcf
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 37b9c45454..7a856c4721 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -561,7 +561,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.1)))
 
-(define-public linux-libre-5.15-version "5.15.171")
+(define-public linux-libre-5.15-version "5.15.172")
 (define-public linux-libre-5.15-gnu-revision "gnu")
 (define deblob-scripts-5.15
   (linux-libre-deblob-scripts
@@ -571,7 +571,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1pbl08jzqh944z34bz25k2v7igsm3r89jbcg0hba3cvyybkkfc2g")))
 (define-public linux-libre-5.15-pristine-source
   (let ((version linux-libre-5.15-version)
-        (hash (base32 "0fra5zwcixgl6fg9hgdzlfcqng6pg09h2j7xqhi4qg0jv1jf0lr9")))
+        (hash (base32 "0kc46gniifn2jbj4w58bh2kvpja4vl7q0yxn538cic6115c298pg")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.15)))