summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 17:33:40 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:52:27 -0400
commita512c65503772837f2b9a061917d6ccaac645a10 (patch)
tree31b5bf9e9c7e270291aa4e1b5cd10aad7b8e6bd6 /gnu/packages
parent766af488846fdb9ba44641a15758b46d4ea2fb0d (diff)
downloadguix-a512c65503772837f2b9a061917d6ccaac645a10.tar.gz
gnu: Remove lekha.
* gnu/packages/enlightenment.scm (lekha): Delete variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/enlightenment.scm28
1 files changed, 0 insertions, 28 deletions
diff --git a/gnu/packages/enlightenment.scm b/gnu/packages/enlightenment.scm
index 6a02ab1ca4..7be6304a5e 100644
--- a/gnu/packages/enlightenment.scm
+++ b/gnu/packages/enlightenment.scm
@@ -483,34 +483,6 @@ and in creating applications based on the Enlightenment Foundation Library suite
                    license:gpl2          ; edi
                    license:gpl3))))      ; data/extra/examples/images/mono-runtime.png
 
-(define-public lekha
-  (package
-    (name "lekha")
-    (version "0.2.1")
-    (source (origin
-              (method url-fetch)
-              (uri (pypi-uri "Lekha" version))
-              (sha256
-               (base32
-                "0zr6i74ik58pbzrd7r9l7sawqbdv0r2c1a9927qkqzwga27x8j15"))))
-    (build-system python-build-system)
-    (arguments
-     `(#:tests? #f ; no test target
-       #:python ,python-2
-       #:phases
-       (modify-phases %standard-phases
-         (add-after 'unpack 'fix-data-location
-           (lambda _ (substitute* "setup.py"
-                       (("'/usr/")"'"))
-             #t)))))
-    (propagated-inputs
-     (list python2-efl python2-pypdf2 python2-pyxdg))
-    (synopsis "Simple PDF viewer")
-    (description
-     "Simple PDF viewer based on the Enlightenment Foundation Libraries.")
-    (home-page "https://github.com/kaihu/lekha")
-    (license license:gpl3+)))
-
 (define-public ephoto
   (package
     (name "ephoto")