summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 00:27:44 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:40:06 +0200
commita8fb6f8d25d02f87eaa921e69a1ba1a2c2ac3871 (patch)
tree439c349a8de833ee14b06397d845b8f673516c8a /gnu/packages
parentc01159cc29f810d402cbe3146f6fa1d9ce24fe7a (diff)
downloadguix-a8fb6f8d25d02f87eaa921e69a1ba1a2c2ac3871.tar.gz
gnu: Add texlive-feupphdteses.
* gnu/packages/tex.scm (texlive-feupphdteses): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3e4d2e2630..da69f5528f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -9928,6 +9928,26 @@ register.  The packages require the e-TeX extensions; with them, they work
 either with Plain TeX or with LaTeX.")
     (license license:lppl)))
 
+(define-public texlive-feupphdteses
+  (package
+    (name "texlive-feupphdteses")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/feupphdteses/"
+                   "tex/latex/feupphdteses/")
+             (base32
+              "1p6qwmcwayh45cmsgyx352ffzj2fcx2gaaya5qadn0ymx0pvb0lp")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/feupphdteses")
+    (synopsis "Typeset Engineering PhD theses at the University of Porto")
+    (description
+     "This package provides a complete template for thesis/works of Faculdade
+de Engenharia da Universidade do Porto (FEUP) Faculty of Engineering
+University of Porto.")
+    (license license:lppl)))
+
 (define-public texlive-figflow
   (package
     (name "texlive-figflow")