summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorPaul A. Patience <paul@apatience.com>2022-04-29 05:18:47 +0000
committerEfraim Flashner <efraim@flashner.co.il>2024-03-04 10:41:58 +0200
commitaa18e500c818f73df656c637409105a36aa54f92 (patch)
tree903fbcaf46e3478fd12c11777637722531abdac6 /gnu/packages
parent168d474e84a83ad9b9bb74759de07712edc609ee (diff)
downloadguix-aa18e500c818f73df656c637409105a36aa54f92.tar.gz
gnu: perl6-json-unmarshal: Reindent.
* gnu/packages/perl6.scm (perl6-json-unmarshal)[source]: Reindent.

Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/perl6.scm19
1 files changed, 9 insertions, 10 deletions
diff --git a/gnu/packages/perl6.scm b/gnu/packages/perl6.scm
index 64c3dfaa68..79c4b661e9 100644
--- a/gnu/packages/perl6.scm
+++ b/gnu/packages/perl6.scm
@@ -511,22 +511,21 @@ probably not necessary to use this directly as it will be required by, e.g.,
     (license license:artistic2.0)))
 
 (define-public perl6-json-unmarshal
-  ;; Last commit was May 2017
+  ;; Last commit was May 2017.
   (let ((commit "e1b6288c5f3165058f36c0f4e171cdf2dfd640da")
         (revision "1"))
     (package
       (name "perl6-json-unmarshal")
       (version (git-version "0.0.0" revision commit))
       (source
-        (origin
-          (method git-fetch)
-          (uri (git-reference
-                 (url "https://github.com/tadzik/JSON-Unmarshal")
-                 (commit commit)))
-        (file-name (git-file-name name version))
-        (sha256
-         (base32
-          "14azsmzmwdn8k0gqcpvballharcvzylmlyrx2wmv4kpqfnz29fjc"))))
+       (origin
+         (method git-fetch)
+         (uri (git-reference
+               (url "https://github.com/tadzik/JSON-Unmarshal")
+               (commit commit)))
+         (file-name (git-file-name name version))
+         (sha256
+          (base32 "14azsmzmwdn8k0gqcpvballharcvzylmlyrx2wmv4kpqfnz29fjc"))))
       (build-system rakudo-build-system)
       (propagated-inputs
        (list perl6-json-fast perl6-json-name))