summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-09-22 14:22:31 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-11-09 21:33:52 +0000
commite20cd0ab90b46bcaefc8e406a3c0fd6a92407c78 (patch)
tree87d7bd564d2df769178d930b13a0dc96aa389b14 /gnu/packages
parent2880519316f746e9295cb93823a7a461edb7482a (diff)
downloadguix-e20cd0ab90b46bcaefc8e406a3c0fd6a92407c78.tar.gz
gnu: go-github.com-smartystreets-assertions: Rename variable.
* gnu/packages/golang-check.scm (go-github.com-smartystreets-assertions):
Rename variable to go-github-com-smartystreets-assertions to follow
current package style.
(go-github.com-smartystreets-goconvey) [propagated-inputs]: Remove
go-github.com-smartystreets-assertions; add
go-github-com-smartystreets-assertions.

Change-Id: Ic25602f52b9d4717a5101648b402f61d1957cb1a
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/golang-check.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index 7f1c566982..90c0d8bd8f 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -1060,9 +1060,9 @@ such as readers and writers that fail after N consecutive reads/writes.")
 execution when a test fails.")
     (license license:expat)))
 
-(define-public go-github.com-smartystreets-assertions
+(define-public go-github-com-smartystreets-assertions
   (package
-    (name "go-github.com-smartystreets-assertions")
+    (name "go-github-com-smartystreets-assertions")
     (version "1.13.0")
     (source
      (origin
@@ -1109,7 +1109,8 @@ functions for writing tests in Go.")
     (arguments
      '(#:import-path "github.com/smartystreets/goconvey"))
     (propagated-inputs
-     (list go-github-com-jtolds-gls go-github.com-smartystreets-assertions))
+     (list go-github-com-jtolds-gls
+           go-github-com-smartystreets-assertions))
     (home-page "https://github.com/smartystreets/goconvey")
     (synopsis "Go testing tool with both a web and terminal user interface")
     (description "GoConvey is a testing tool for Go. It integrates with go