summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:33:12 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:01 +0200
commitf89e68998f8541b40f81ec6b84bc56d8d22b7db0 (patch)
tree9f547d82b3bd9155cb50c9afb1e03b301ff5bb2d /gnu/packages
parent83ec59f001934493aa88dac904e9c7d2b261e27d (diff)
downloadguix-f89e68998f8541b40f81ec6b84bc56d8d22b7db0.tar.gz
gnu: Add texlive-miller.
* gnu/packages/tex.scm (texlive-miller): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3cbecd269a..1f19611c4a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4900,6 +4900,26 @@ equation number if and only if the equation actually has a label, which
 reduces visual clutter.")
     (license license:public-domain)))
 
+(define-public texlive-miller
+  (package
+    (name "texlive-miller")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/miller/" "source/latex/miller/"
+                   "tex/latex/miller/")
+             (base32
+              "062pzzzi72hrhvxqg8ay9bacqq1rcjry3ms3j9amzmz6zma3jrgw")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/miller")
+    (synopsis "Typeset Miller indices")
+    (description
+     "This package typesets Miller indices that are used in material science
+with an easy syntax.  Minus signs are printed as bar above the corresponding
+number.")
+    (license license:lppl)))
+
 (define-public texlive-bibtex8
   (package
     (name "texlive-bibtex8")