summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorcage <cage-dev@twistfold.it>2021-12-01 11:09:53 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2021-12-01 16:36:39 +0100
commit0a9edd23cac53b543f82c60da99bcd1f34246622 (patch)
treec3ffb45f11cf511729da1f739d80c42562f0f844 /gnu/packages
parent8e7e839c98102a79b5804b39e3cfb58e94687d97 (diff)
downloadguix-0a9edd23cac53b543f82c60da99bcd1f34246622.tar.gz
gnu: telescope: Update to 0.6.1.
* gnu/packages/web-browsers.scm (telescope): Update to 0.6.1.

Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/web-browsers.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index 7ea2a9a9ec..908455a75b 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -890,14 +890,14 @@ interface.")
 (define-public telescope
   (package
     (name "telescope")
-    (version "0.5.2")
+    (version "0.6.1")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://github.com/omar-polo/telescope/releases/download/"
                            version "/telescope-" version ".tar.gz"))
        (sha256
-        (base32 "0phvwhxvm63y68cyvzw5dk60yjzfv6bpxf5c4bl08daj3ia48fbk"))))
+        (base32 "1hm9gi6yz62h8yh2br85bgycr2xaf5lr7z4gl0p25g7d7qb53ixd"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f))                    ;no tests