summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 22:44:33 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:10 -0400
commitc76c7556cdf8b1cdd98d4b7a7e8144d419a92212 (patch)
tree016a6d26341a1f5fa3eca8a28e073d4f58c4f722 /gnu/packages
parentc83f305075878bfd4e29949b94e82bd2eda99263 (diff)
downloadguix-c76c7556cdf8b1cdd98d4b7a7e8144d419a92212.tar.gz
gnu: Remove python-prompt-toolkit-1.
* gnu/packages/python-xyz.scm (python-prompt-toolkit-1): Delete variable.
(python2-prompt-toolkit-1): Likewise.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm14
1 files changed, 0 insertions, 14 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 7628e918f0..5d633919ab 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -17956,20 +17956,6 @@ scans through a file and detects issues.")
      (list python-wcwidth python-six python-pygments))
     (properties '())))
 
-(define-public python-prompt-toolkit-1
-  (package (inherit python-prompt-toolkit-2)
-    (version "1.0.15")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (pypi-uri "prompt_toolkit" version ".tar.gz"))
-       (sha256
-        (base32
-         "05v9h5nydljwpj5nm8n804ms0glajwfy1zagrzqrg91wk3qqi1c5"))))))
-
-(define-public python2-prompt-toolkit-1
-  (package-with-python2 python-prompt-toolkit-1))
-
 (define-public python-jedi
   (package
     (name "python-jedi")