summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:04:27 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:17:43 +0200
commit1e13f4a5ba3c63e2278364627332e56a423d09c3 (patch)
treea2ded22dbcd9b02b674b6900d9d6c2c095cb4df3 /gnu/packages
parentd0d2bc3b0a6750923dd2a4897c5bdca036f66bab (diff)
downloadguix-1e13f4a5ba3c63e2278364627332e56a423d09c3.tar.gz
gnu: Add texlive-shade.
* gnu/packages/tex.scm (texlive-shade): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6a89bedc77..6a964cd23c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3637,6 +3637,27 @@ of concepts and categories in Scholastic thought from late medieval and early
 modern periods.")
     (license license:lppl1.3+)))
 
+(define-public texlive-shade
+  (package
+    (name "texlive-shade")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/generic/shade/"
+                   "fonts/source/public/shade/"
+                   "tex/generic/shade/")
+             (base32
+              "1b7m11d374cx5rcrvgd2jld1wzixvky3mqdg54hnsg9x14p2dxpg")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/shade")
+    (synopsis "Shade pieces of text")
+    (description
+     "The package provides a shaded backdrop to a box of text.  It uses
+a Metafont font (provided) which generates to appropriate shading dependent on
+the resolution used in the Metafont printer parameters.")
+    (license license:lppl1.0+)))
+
 (define-public texlive-tex
   (package
     (name "texlive-tex")