summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorVincent Legoll <vincent.legoll@gmail.com>2020-04-05 23:31:54 +0200
committerDanny Milosavljevic <dannym@scratchpost.org>2020-04-05 23:47:43 +0200
commit859e042a70888ab14e48c89b7215ee24ba0dcf92 (patch)
tree9c3391d8fb767a8d73dc61e7b8b0f7b4ce7cd645 /gnu/packages
parent391d12ff8127899db26be8adac9b31fd743742e6 (diff)
downloadguix-859e042a70888ab14e48c89b7215ee24ba0dcf92.tar.gz
gnu: gpsbabel: Make some inputs native.
* gnu/packages/gps.scm (gpsbabel)[inputs]: Move qttools from here...
[native-inputs]: ...to here.

Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/gps.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gps.scm b/gnu/packages/gps.scm
index 4393398bb0..4a4b18f3e1 100644
--- a/gnu/packages/gps.scm
+++ b/gnu/packages/gps.scm
@@ -4,6 +4,7 @@
 ;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;; Copyright © 2018 Mathieu Othacehe <m.othacehe@gmail.com>
 ;;; Copyright © 2020 Guillaume Le Vaillant <glv@posteo.net>
+;;; Copyright © 2020 Vincent Legoll <vincent.legoll@gmail.com>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -86,10 +87,10 @@
     (inputs
      `(("expat" ,expat)
        ("zlib" ,zlib)
-       ("qtbase" ,qtbase)
-       ("qttools" ,qttools)))
+       ("qtbase" ,qtbase)))
     (native-inputs
      `(("which" ,which)
+       ("qttools" ,qttools)
        ("libxml2" ,libxml2)))              ;'xmllint' needed for the KML tests
     (home-page "https://www.gpsbabel.org/")
     (synopsis "Convert and exchange data with GPS and map programs")