summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-05-30 17:09:23 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-05-30 17:57:48 +0200
commit294739b5b85c07c1b6d44a27444e1bcb18f59fa5 (patch)
treea74909a4db7e8c4422cc965d7680e147fbc5de6e /gnu/packages
parenteea879d74ca013bf370ef95f10cb7da0828eeff6 (diff)
downloadguix-294739b5b85c07c1b6d44a27444e1bcb18f59fa5.tar.gz
gnu: libntlm: Update to 1.4.
* gnu/packages/gsasl.scm (libntlm): Update to 1.4.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/gsasl.scm30
1 files changed, 16 insertions, 14 deletions
diff --git a/gnu/packages/gsasl.scm b/gnu/packages/gsasl.scm
index 17b44d9f4f..727d0f0d52 100644
--- a/gnu/packages/gsasl.scm
+++ b/gnu/packages/gsasl.scm
@@ -1,5 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2012 Andreas Enge <andreas@enge.fr>
+;;; Copyright © 2017 Ricardo Wurmus <rekado@elephly.net>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -30,20 +31,21 @@
 
 (define-public libntlm
   (package
-   (name "libntlm")
-   (version "1.3")
-   (source (origin
-            (method url-fetch)
-            (uri (string-append "http://www.nongnu.org/libntlm/releases/libntlm-" version
-                                ".tar.gz"))
-            (sha256 (base32
-                     "101pr110ardcj2di940g6vaqifsaxc44h6hjn81l63dvmkj5a6ga"))))
-   (build-system gnu-build-system)
-   (synopsis "Library that implements NTLM authentication")
-   (description
-    "Libntlm is a library that implements NTLM authentication.")
-   (license license:lgpl2.1+)
-   (home-page "http://www.nongnu.org/libntlm/")))
+    (name "libntlm")
+    (version "1.4")
+    (source (origin
+              (method url-fetch)
+              (uri (string-append "http://www.nongnu.org/libntlm/releases/"
+                                  "libntlm-" version ".tar.gz"))
+              (sha256
+               (base32
+                "129532iiip2cjr5h03bgz184v64v27sfm1r70v3ms4yk65gdf5c4"))))
+    (build-system gnu-build-system)
+    (synopsis "Library that implements NTLM authentication")
+    (description
+     "Libntlm is a library that implements NTLM authentication.")
+    (license license:lgpl2.1+)
+    (home-page "http://www.nongnu.org/libntlm/")))
 
 (define-public gss
   (package