summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2016-12-02 23:04:53 +0100
committerLudovic Courtès <ludo@gnu.org>2016-12-03 12:05:32 +0100
commit020434d497df2bb1a9c0010b20752a90ff6e5d01 (patch)
treee05db2c5f5180b78375db6d1115e36d962afed48 /gnu/packages
parenta6c4790567824fc9e2a101f4363a680684e5cd30 (diff)
downloadguix-020434d497df2bb1a9c0010b20752a90ff6e5d01.tar.gz
gnu: guix: Update development snapshot.
* gnu/packages/package-management.scm (guix-devel): Update to 463fb7d.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/package-management.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/package-management.scm b/gnu/packages/package-management.scm
index 4907a5016e..ac7c26d40c 100644
--- a/gnu/packages/package-management.scm
+++ b/gnu/packages/package-management.scm
@@ -226,9 +226,9 @@ the Nix package manager.")
   ;;
   ;; Note: use a very short commit id; with a longer one, the limit on
   ;; hash-bang lines would be exceeded while running the tests.
-  (let ((commit "1f410017ff91458feda8c5788223d17696b71e36"))
+  (let ((commit "463fb7d0c86fb9957c527272e6cec5ee23585366"))
     (package (inherit guix-0.11.0)
-      (version (string-append "0.11.0-4." (string-take commit 4)))
+      (version (string-append "0.11.0-5." (string-take commit 4)))
       (source (origin
                 (method git-fetch)
                 (uri (git-reference
@@ -238,7 +238,7 @@ the Nix package manager.")
                       (commit commit)))
                 (sha256
                  (base32
-                  "1mgzcbf1mry39wvvjflj76zggsshsip2pngxpaf2479yr3ri6v50"))
+                  "0k74j6m5hy055knirnry75qrgph4zywypxjyaqv6saixb6yx7av3"))
                 (file-name (string-append "guix-" version "-checkout"))))
       (arguments
        (substitute-keyword-arguments (package-arguments guix-0.11.0)