summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:57:15 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:45 +0200
commit0b3442575cb4bc5121ba95b07eb116f5929ebb85 (patch)
tree0d970e15e288457cf66d2f823328f3a78bc7e283 /gnu/packages
parente33250e48a428923d02b9aba2e5981dde9cc97f3 (diff)
downloadguix-0b3442575cb4bc5121ba95b07eb116f5929ebb85.tar.gz
gnu: Add texlive-hyphen-kurmanji.
* gnu/packages/tex.scm (texlive-hyphen-kurmanji): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9666bc397d..bd3a642cb9 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1932,6 +1932,19 @@ issued by the Italian Standards Institution (Ente Nazionale di Unificazione
 UNI).")
     (license license:lppl1.3+)))
 
+(define-public texlive-hyphen-kurmanji
+  (package
+    (inherit (texlive-hyphen-package
+              "texlive-hyphen-kurmanji" "kmr"
+              (list "/tex/generic/hyph-utf8/patterns/tex/hyph-kmr.tex")
+              (base32
+               "1145ykfd0b0hgklindlxdgkqmsnj3cai3cwgllz411yqmrhjc6y9")))
+    (synopsis "Kurmanji hyphenation patterns")
+    (description "This package provides hyphenation patterns for
+Kurmanji (Northern Kurdish) as spoken in Turkey and by the Kurdish diaspora in
+Europe, in T1/EC and UTF-8 encodings.")
+    (license license:lppl1.3)))
+
 (define-public texlive-hyph-utf8
   (package
     (inherit (simple-texlive-package