summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorDanny Milosavljevic <dannym@scratchpost.org>2017-05-02 09:32:05 +0200
committerDanny Milosavljevic <dannym@scratchpost.org>2017-05-02 22:20:44 +0200
commit1aecfe176aa57a4698ddbfebf31bafe17bef412c (patch)
tree706698c06dc46eb74e31a483194375f2cccc7991 /gnu/packages
parent341ccb0f3be175e01876a961b272b9d7ef862fcc (diff)
downloadguix-1aecfe176aa57a4698ddbfebf31bafe17bef412c.tar.gz
gnu: python-pytest-cov: Update to 2.4.0.
Fixes <https://bugs.gnu.org/26743>.

* gnu/packages/python.scm (python-pytest-cov): Update to 2.4.0.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 5df679935f..b7981c7bf0 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -1843,14 +1843,14 @@ and many external plugins.")
 (define-public python-pytest-cov
   (package
     (name "python-pytest-cov")
-    (version "2.2.1")
+    (version "2.4.0")
     (source
       (origin
         (method url-fetch)
         (uri (pypi-uri "pytest-cov" version))
         (sha256
          (base32
-          "1yl4nbhzfgsxqlsyk4clafgp9x11zvgrkprm9i2p3fgkwx9jxcm8"))))
+          "03c2qc42r4bczyw93gd7n0qi1h1jfhw7fnbhi33c3vp1hs81gm2k"))))
     (build-system python-build-system)
     (arguments
      `(#:phases