summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-09-01 11:51:56 +0200
committerMarius Bakke <marius@gnu.org>2020-09-22 18:41:53 +0200
commit1fe17bc361742efd213374a72031af5e75a60b2d (patch)
treec4eb2c2f3e0ee60336e99261204c474b98210e2f /gnu/packages
parent9fb6275e0b6496f434edecb1faec4e8c96d1c883 (diff)
downloadguix-1fe17bc361742efd213374a72031af5e75a60b2d.tar.gz
gnu: python-django-classy-tags: Update to 2.0.0.
* gnu/packages/django.scm (python-django-classy-tags): Update to 2.0.0.
[propagated-inputs]: Remove PYTHON-SIX.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/django.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/django.scm b/gnu/packages/django.scm
index 312d16ad35..b9a1f88edc 100644
--- a/gnu/packages/django.scm
+++ b/gnu/packages/django.scm
@@ -244,19 +244,19 @@ with arguments to the field constructor.")
 (define-public python-django-classy-tags
   (package
     (name "python-django-classy-tags")
-    (version "1.0.0")
+    (version "2.0.0")
     (source
       (origin
         (method url-fetch)
         (uri (pypi-uri "django-classy-tags" version))
         (sha256
          (base32
-          "1cayqddvxd5prhybqi77lif2z4j7mmfmxgc61pq9i82q5gy2asmd"))))
+          "1javam3zqi3y3j0r490mm61v48yh75jaha99gb7lsxkaz6yri7fm"))))
     (build-system python-build-system)
-    (arguments '(#:tests? #f)) ; Test script not distributed with release.
+    ;; FIXME: How to make the test templates available to Django?
+    (arguments '(#:tests? #f))
     (propagated-inputs
-     `(("python-django" ,python-django)
-       ("python-six" ,python-six)))
+     `(("python-django" ,python-django)))
     (home-page "https://github.com/divio/django-classy-tags")
     (synopsis "Class based template tags for Django")
     (description