summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 15:49:44 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:41:27 +0200
commit24df5b8ab46af693269660eb32225a1250747da3 (patch)
tree6a836e3682ee4d12e9d3f38b0c310941f0c3f431 /gnu/packages
parent74ea71f560723814533e08b389a34c701c274890 (diff)
downloadguix-24df5b8ab46af693269660eb32225a1250747da3.tar.gz
gnu: Add texlive-delim.
* gnu/packages/tex.scm (texlive-delim): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8bc28a7629..665eb74794 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2928,6 +2928,25 @@ labels and captions to be added seamlessly.  It is also possible to place
 multiple DMN tables in one table/figure environment.")
     (license license:lppl1.3c)))
 
+(define-public texlive-delim
+  (package
+    (name "texlive-delim")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/delim/" "source/latex/delim/"
+                   "tex/latex/delim/")
+             (base32
+              "12h0zqn46yrqf079a6k939g3pv843rs417va4g2r39rhb2fvh6r8")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/delim")
+    (synopsis "Simplify typesetting mathematical delimiters")
+    (description
+     "The package permits simpler control of delimiters without excessive use
+of @code{\\big} commands and the like.")
+    (license license:lppl1.2+)))
+
 (define-public texlive-dinat
   (package
     (name "texlive-dinat")