summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2016-12-29 21:41:29 +0100
committerRicardo Wurmus <rekado@elephly.net>2016-12-29 21:49:13 +0100
commit28c041afe8334f666551188a0772a4c75228d0ed (patch)
tree129030e619a72aa98765907db9173b2714c2b987 /gnu/packages
parentab607061cdb37ed7d3819a23150127bd530d3521 (diff)
downloadguix-28c041afe8334f666551188a0772a4c75228d0ed.tar.gz
gnu: Add r-plogr.
* gnu/packages/statistics.scm (r-plogr): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/statistics.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 0caea28bb0..9fa3f98158 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -2269,6 +2269,26 @@ grobs.")
 and draw tables.")
     (license license:gpl2+)))
 
+(define-public r-plogr
+  (package
+    (name "r-plogr")
+    (version "0.1-1")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "plogr" version))
+       (sha256
+        (base32
+         "13zliqlbkl8b04k9ga0sx5jsh7k867gracgl84l2a9kcqy9mqx92"))))
+    (build-system r-build-system)
+    (home-page "https://github.com/krlmlr/plogr")
+    (synopsis "R bindings for the plog C++ logging library")
+    (description
+     "This package provides the header files for a stripped-down version of
+the plog header-only C++ logging library, and a method to log to R's standard
+error stream.")
+    (license license:expat)))
+
 (define-public r-rsqlite
   (package
     (name "r-rsqlite")