summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-08-13 18:32:39 -0400
committerLeo Famulari <leo@famulari.name>2016-08-13 18:34:22 -0400
commit304cf4e7eed8082700ef7f63a3cd4c2bc93f2091 (patch)
tree36583908848e816daeff3bf6f7809d9ed9979fe0 /gnu/packages
parent43d51239fe19d89cc4d39e45e0ee2fe8816005ad (diff)
downloadguix-304cf4e7eed8082700ef7f63a3cd4c2bc93f2091.tar.gz
gnu: git: Update to 2.9.3.
* gnu/packages/version-control.scm (git): Update to 2.9.3.
(git-manpages)[source]: Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/version-control.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 767715d1b1..960ed560ff 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -113,14 +113,14 @@ as well as the classic centralized workflow.")
   ;; Keep in sync with 'git-manpages'!
   (package
    (name "git")
-   (version "2.9.2")
+   (version "2.9.3")
    (source (origin
             (method url-fetch)
             (uri (string-append "mirror://kernel.org/software/scm/git/git-"
                                 version ".tar.xz"))
             (sha256
              (base32
-              "1d9dmhgzcnwc2jbib4q23ypjbnw1gh1w8gif63qldwkpixj4dxgq"))))
+              "0qzs681a64k3shh5p0rg41l1z16fbk5sj0xga45k34hp1hsp654z"))))
    (build-system gnu-build-system)
    (native-inputs
     `(("native-perl" ,perl)
@@ -295,7 +295,7 @@ everything from small to very large projects with speed and efficiency.")
                     version ".tar.xz"))
               (sha256
                (base32
-                "08y38w6yfvrpgj10dl3vghp05xjpl8jj37kkfna2nhf0wip52p2c"))))
+                "0kabsmjfbvq4y1vlwq0yl2y4033a90rnwsq01d7np3cvy55fiq0l"))))
     (build-system trivial-build-system)
     (arguments
      '(#:modules ((guix build utils))