summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorJoseph LaFreniere <joseph@lafreniere.xyz>2019-12-28 17:22:47 -0600
committer宋文武 <iyzsong@member.fsf.org>2019-12-29 12:06:59 +0800
commit34085eabccb8a0ca280f8d1605fdf369a94dd88a (patch)
treef3e57de635cba8e5da560705e6d751fc5c84413c /gnu/packages
parentb09ef660c78f1b75e6da68b2d956864456fa832b (diff)
downloadguix-34085eabccb8a0ca280f8d1605fdf369a94dd88a.tar.gz
gnu: emacs-auth-source-pass: Use upstream URL.
* gnu/packages/emacs-xyz.scm (emacs-auth-source-pass): Use URL of
  upstream (rather than forked) repository.

Signed-off-by: 宋文武 <iyzsong@member.fsf.org>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/emacs-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 06c8dc2016..be7bec8df6 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -11786,7 +11786,7 @@ standard Unix password manager\").")
 
 (define-public emacs-auth-source-pass
   (let ((commit "847a1f54ed48856b4dfaaa184583ef2c84173edf")
-        (revision "1"))
+        (revision "2"))
     (package
       (name "emacs-auth-source-pass")
       (version (git-version "5.0.0" revision commit))
@@ -11794,7 +11794,7 @@ standard Unix password manager\").")
        (origin
          (method git-fetch)
          (uri (git-reference
-               (url "https://github.com/NicolasPetton/auth-password-store.git")
+               (url "https://github.com/DamienCassou/auth-password-store.git")
                (commit commit)))
          (file-name (git-file-name name version))
          (sha256
@@ -11806,7 +11806,7 @@ standard Unix password manager\").")
                           "-L" "."
                           "-l" "test/auth-source-pass-tests.el"
                           "-f" "ert-run-tests-batch-and-exit")))
-      (home-page "https://github.com/NicolasPetton/auth-password-store")
+      (home-page "https://github.com/DamienCassou/auth-password-store")
       (synopsis "Integrate @code{auth-source} with @code{password-store}")
       (description "This package helps Emacs integrate with the Unix
 @code{password-store} application.")