summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-11-27 12:09:26 +0100
committerRicardo Wurmus <rekado@elephly.net>2017-11-27 12:11:52 +0100
commit35e78aaa25804282beb810c04455d71920289545 (patch)
tree2c5d82c786efda3962e5dc4168613baf76fe6be4 /gnu/packages
parent9071581bf58993551c6f7723a6f33ef9c8576722 (diff)
downloadguix-35e78aaa25804282beb810c04455d71920289545.tar.gz
gnu: r-rhdf5: Fix build phase.
* gnu/packages/bioinformatics.scm (r-rhdf5)[arguments]: Fix "unpack-smallhdf5"
phase.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/bioinformatics.scm5
1 files changed, 0 insertions, 5 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index aa05a9881b..2a2d7f8ff7 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -8316,11 +8316,6 @@ of gene-level counts.")
            (lambda* (#:key outputs #:allow-other-keys)
              (system* "tar" "-xzvf"
                       "src/hdf5source/hdf5small.tgz" "-C" "src/" )
-             (substitute* "src/Makevars"
-               (("^.*cd hdf5source &&.*$") "")
-               (("^.*gunzip -dc hdf5small.tgz.*$") "")
-               (("^.*rm -rf hdf5.*$") "")
-               (("^.*mv hdf5source/hdf5 ..*$") ""))
              (substitute* "src/hdf5/configure"
                (("/bin/mv") "mv"))
              #t)))))