summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorJason Self <j@jxself.org>2014-11-14 20:31:09 -0800
committerJason Self <j@jxself.org>2014-11-14 20:31:09 -0800
commit3a3278e9560a8921e047e2e048c083a352e9b00a (patch)
tree7b583cb2eed3943c70e60f3299970907f23e15fd /gnu/packages
parentf21ca31d15a7a9bd8aaf221c0a2c97b2d08980e9 (diff)
downloadguix-3a3278e9560a8921e047e2e048c083a352e9b00a.tar.gz
gnu: linux-libre: Update to 3.17.3
* gnu/packages/linux.scm (linux-libre): Update to version 3.17.3.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 381777fd0e..069aae6d01 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -192,7 +192,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
      #f)))
 
 (define-public linux-libre
-  (let* ((version "3.17.2")
+  (let* ((version "3.17.3")
          (build-phase
           '(lambda* (#:key system inputs #:allow-other-keys #:rest args)
              ;; Apply the neat patch.
@@ -265,7 +265,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
              (uri (linux-libre-urls version))
              (sha256
               (base32
-               "14npqjr82aldiw1y2hl175pppj6m7vxf672m3gb6wj9hykhydwzr"))))
+               "1qyk70m7y7ak94idkqpgyinnnpqpwxvl39rwh8pqdvrcm7w5b0lq"))))
     (build-system gnu-build-system)
     (native-inputs `(("perl" ,perl)
                      ("bc" ,bc)