summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-02-26 21:53:50 -0500
committerMark H Weaver <mhw@netris.org>2016-02-27 02:36:10 -0500
commit3dad786b6427e112ef18ae6d8b2950f76b8ffd02 (patch)
treed5940a1034b6e8db53990c61f9b1018d3b371a4c /gnu/packages
parent917a2a58ec3db94983198c447061a41048cfc6a1 (diff)
downloadguix-3dad786b6427e112ef18ae6d8b2950f76b8ffd02.tar.gz
gnu: linux-libre: Update to 4.4.3.
* gnu/packages/linux.scm (linux-libre): Update to 4.4.3.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6068471742..757c3392cf 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -220,7 +220,7 @@ for SYSTEM and optionally VARIANT, or #f if there is no such configuration."
     (search-path %load-path file)))
 
 (define-public linux-libre
-  (let* ((version "4.4.2")
+  (let* ((version "4.4.3")
          (build-phase
           '(lambda* (#:key system inputs #:allow-other-keys #:rest args)
              ;; Apply the neat patch.
@@ -294,7 +294,7 @@ for SYSTEM and optionally VARIANT, or #f if there is no such configuration."
              (uri (linux-libre-urls version))
              (sha256
               (base32
-               "1xqc3anjymwwzvxdryjr3hb4wip2qghzlbrw1nrgslakskc20qdw"))))
+               "06wl6gvhds6j6aaryzpz4jngdf3v70spvp1xb7k2c03kvm9v5f4v"))))
     (build-system gnu-build-system)
     (supported-systems '("x86_64-linux" "i686-linux"))
     (native-inputs `(("perl" ,perl)