summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-14 12:52:35 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:47 +0200
commit57680dc2c58085a26d30b0c98299d5a586612cf5 (patch)
treeedff52488c5d73963b7e7ba3de6af6e58c4209bf /gnu/packages
parent1e39065d29462ad7bef6651e64eb0732b18002be (diff)
downloadguix-57680dc2c58085a26d30b0c98299d5a586612cf5.tar.gz
gnu: Add texlive-latexconfig.
* gnu/packages/tex.scm (texlive-latexconfig): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm14
1 files changed, 14 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 03e790cbd2..d8cccfc227 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2610,6 +2610,20 @@ patterns supporting a number of Cyrillic font encodings, including T2,
 UCY (Omega Unicode Cyrillic), LCY, LWN (OT2), and koi8-r.")
       (license license:lppl))))
 
+(define-public texlive-latexconfig
+  (package
+    (inherit (simple-texlive-package
+              "texlive-latexconfig"
+              (list "/tex/latex/latexconfig/")
+              (base32
+               "1wa7yhdpnz1nyidwgli68fyr33jn951bnniqrih5lj98k09rqc3h")
+              #:trivial? #t))
+    (home-page "https://www.tug.org/")
+    (synopsis "Configuration files for LaTeX-related formats")
+    (description "The package provides configuration files for LaTeX-related
+formats.")
+    (license license:lppl)))
+
 (define-public texlive-latex-base
   (let ((texlive-dir
          (lambda (dir hash)