summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-21 01:11:30 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-21 04:06:58 +0100
commit58ab7f29615315ff09adc0fc347d1af141775811 (patch)
tree517634bdcd5a9e470bc162b5b12012a7a0c1d8df /gnu/packages
parent98e7307dd3c47a836383880d30a6d8c8ae1b84ee (diff)
downloadguix-58ab7f29615315ff09adc0fc347d1af141775811.tar.gz
gnu: ghostwriter: Update to 1.7.4.
* gnu/packages/text-editors.scm (ghostwriter): Update to 1.7.4.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/text-editors.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/text-editors.scm b/gnu/packages/text-editors.scm
index 473c259f20..534934dfd1 100644
--- a/gnu/packages/text-editors.scm
+++ b/gnu/packages/text-editors.scm
@@ -297,7 +297,7 @@ team.")
 (define-public ghostwriter
   (package
     (name "ghostwriter")
-    (version "1.6.2")
+    (version "1.7.4")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -306,11 +306,11 @@ team.")
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "0251563zy0q69fzfacvalpx43y15cshb0bhshyd4w37061gh1c12"))))
+                "1pqlr08z5syqcq5p282asxwzrrm7c1w94baxyb467swh8yp3fj5m"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)
-       ("qttools" ,qttools)))           ;for lrelease
+       ("qttools" ,qttools)))           ; for lrelease
     (inputs
      `(("hunspell" ,hunspell)
        ("qtbase" ,qtbase)
@@ -344,7 +344,7 @@ team.")
     (description
      "@code{ghostwriter} provides a relaxing, distraction-free writing
 environment with Markdown markup.")
-    (license license:gpl3+)))           ;icons/* under CC-BY-SA3
+    (license license:gpl3+)))           ; icons/* under CC-BY-SA3
 
 (define-public editorconfig-core-c
   (package