summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-12-27 21:46:27 +0100
committerMarius Bakke <marius@gnu.org>2022-12-28 00:38:41 +0100
commit7e6901618f7a4b9539d0e18ab24876126803b0e0 (patch)
treef287eaa6706b4b3a384ad8e02e4809be535de137 /gnu/packages
parentf17081333494c949060d614649fc96d9a3f4ab4f (diff)
downloadguix-7e6901618f7a4b9539d0e18ab24876126803b0e0.tar.gz
gnu: python-pycurl: Update to 7.45.2.
* gnu/packages/python-web.scm (python-pycurl): Update to 7.45.2.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 18c0b47b67..25136c8448 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1590,13 +1590,13 @@ Amazon S3 compatible object storage server.")
 (define-public python-pycurl
   (package
     (name "python-pycurl")
-    (version "7.43.0.5")
+    (version "7.45.2")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "pycurl" version))
        (sha256
-        (base32 "1cwlb76vddqp2mxqvjbhf367caddzy82rhangddjjhjqaj8x4zgc"))))
+        (base32 "1ji46b924caa4saxvjxs9h673yy0kif297nxpnjn84r7w05mjc2p"))))
     (build-system python-build-system)
     (arguments
      ;; The tests attempt to access external web servers, so we cannot run