summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorKei Kebreau <kei@openmailbox.org>2017-06-22 16:37:43 -0400
committerKei Kebreau <kei@openmailbox.org>2017-06-22 17:00:00 -0400
commit8135351403128f41b7e6654933f73703e17a8e1c (patch)
treeeb076438b243d1b54612455bcac4cf7c8a0bfdfc /gnu/packages
parentfa56c7733d88d3821c92ea1c48d2681bd99aeba4 (diff)
downloadguix-8135351403128f41b7e6654933f73703e17a8e1c.tar.gz
gnu: python-sge-pygame: Update to 1.5.
* gnu/packages/game-development.scm (python-sge-pygame,
python2-sge-pygame): Update to 1.5.
[inputs]: Add python-uniseg.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/game-development.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index d44fc4e09d..51cba77144 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -275,18 +275,19 @@ files) into @file{.grf} and/or @file{.nfo} files.")
 (define-public python-sge-pygame
   (package
     (name "python-sge-pygame")
-    (version "1.4.4")
+    (version "1.5")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "sge-pygame" version))
        (sha256
         (base32
-         "1qhrcja1igqkjjn1w425ni5f41mijdq5dpq0ymkhl29xxrf8hnx8"))))
+         "0g0n722md6nfayiqzadwf0dh821hzqv0alp4by0vjfwr1xzv49mc"))))
     (build-system python-build-system)
     (propagated-inputs
      `(("python-pygame" ,python-pygame)
-       ("python-six" ,python-six)))
+       ("python-six" ,python-six)
+       ("python-uniseg" ,python-uniseg)))
     (home-page "http://stellarengine.nongnu.org")
     (synopsis "2D game engine for Python")
     (description