summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-03-30 21:49:51 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-14 15:11:47 -0400
commit841fdbf8fe12a4ccf8f5f5d8fbe1b9309e2f1e2a (patch)
tree7c92dbb38eb0996cc1787dd5617bf989fccfb3bf /gnu/packages
parentab9c6b6450e39071fe452b73a73ad00d75ef0b40 (diff)
downloadguix-841fdbf8fe12a4ccf8f5f5d8fbe1b9309e2f1e2a.tar.gz
gnu: ruby-pg: Update to 1.4.6.
* gnu/packages/ruby.scm (ruby-pg): Update to 1.4.6.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/ruby.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 35917c6627..834c0dfbd4 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -7819,10 +7819,8 @@ alternative to Marshal for Object serialization.")
                              (string-append (getenv "GEM_PATH") ":" new-gem))
                      (when tests?
                        (invoke "rspec"))))))))
-    (native-inputs
-     (list ruby-rake-compiler ruby-hoe ruby-rspec))
-    (inputs
-     (list postgresql))
+    (native-inputs (list ruby-rake-compiler ruby-hoe ruby-rspec))
+    (inputs (list postgresql))
     (synopsis "Ruby interface to PostgreSQL")
     (description "Pg is the Ruby interface to the PostgreSQL RDBMS.  It works
 with PostgreSQL 9.3 and later.")